Grey Dog Software

Go Back   Grey Dog Software > Total Extreme Wrestling 2016 > Total Extreme Wrestling 2016 Tech Support
Register FAQ Members List Calendar Mark Forums Read

Reply
Thread Tools Display Modes
  #1  
Unread 09-10-2019, 10:59 PM
aXminster aXminster is offline
Low Minors
 
Join Date: Jan 2014
Location: Brazil
Posts: 133
Default I've been getting random crashes lately

I've been getting random crashes ever since I updated the game to the latest patch (1.58 Part II). When I reopen the game, the save file is always corrupted and I can't load or recover. Tried with different databases and it keeps crashing.

I am running the game as an administrator. Never had any problems before. I did a clean install and it didn't fix.

This is a screenshot I took from the last crash. It's the first day of the save and I was just looking at the roster when it crashed. (the exact moment of the crash is when I closed the worker profile screen)
Reply With Quote
  #2  
Unread 09-10-2019, 11:11 PM
aXminster aXminster is offline
Low Minors
 
Join Date: Jan 2014
Location: Brazil
Posts: 133
Default

I've also noticed two more glitches.

The first is a problem with the age of most wrestlers. Sometimes when a new game is created the ages get all messed up. Then I create a new game and everything is fine again. I've never noticed this happening before applying the 1.58 (II) patch.
Examples: Tyler Black is 81 years old. Jon Moxley is 45 years old. Jim Ross is 90 years old. Rebecca Knox is 39 years old. Vince McMahon is 102 years old.

The second is that sometimes all the relationships change to Hatred. Again this never happened before this patch and I've tested with multiple databases.
Reply With Quote
  #3  
Unread 09-11-2019, 02:51 AM
Adam Ryland Adam Ryland is offline
GDS Developer
 
Join Date: Sep 2004
Posts: 9,677
Default

Most of what you've described is exactly what I'd expect for a game that is being / has been run outside of admin mode; I know you specifically said that you were in admin mode, but I think you may have accidentally screwed up on that front somehow as I don't think there's any other way that some of those things can happen. I'd therefore recommend that you uninstall and reinstall again and make absolutely sure that you are in admin mode 100% of the time - I'd even potentially go to the trouble of installing it to a different location so that any damage that you did do to the "hidden" files cannot affect you.

The only other thing I can think of is that you have an external program that is affecting the game - your RTE 53 looks suspiciously like you have a virus checker programmer affecting TEW. If you've installed or updated any other software recently, I would look into that.
__________________
Adam Ryland
Designer of TEW, WMMA, WreSpi, and Comic Book Hero
adamryland@hotmail.com
Reply With Quote
  #4  
Unread 09-11-2019, 09:05 PM
smartman smartman is offline
Super Star
 
Join Date: Mar 2005
Posts: 1,667
Default

This is more a message to Adam, but it does address this post too. There was a Windows update to the Jet database 2 weeks or so ago, so pre-1.58II patch. That caused me to have a corrupted game for the first time ever in TEW. I re-checked everything to verify I had admin mode checked on the .exe and the shortcut was set the same way (I'm in Windows 10 Pro 64-bit just to specify). Also, I always got the Admin mode pop-up (the "do you want to let TEW make changes to your computer). It hasn't happened since though I've only started one game since then in a different database.

The one thing I'm wondering that something got changed on Windows' end as I usually launched TEW from the start menu since it was under the frequently used programs. I immediately stopped doing that and using my desktop shortcut. So, I'm kind of surprised you haven't gotten more of these corrupted databases requests.

Mine just showed corrupted when I went to load the game so I couldn't even open the game after advancing several days (but no shows run).
Reply With Quote
  #5  
Unread 09-12-2019, 10:10 PM
aXminster aXminster is offline
Low Minors
 
Join Date: Jan 2014
Location: Brazil
Posts: 133
Default

Just to give Adam a feedback, I re-installed the game in another hard drive and it's running fine so far, two months into a new save.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:45 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.